Notices
 

Thread: Brown sand and dead corals....

Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. Brown sand and dead corals.... 
    #1
    Join Date
    Sep 2009
    Location
    Middlesbrough
    Posts
    1,063
    Hello.

    I am getting a tad sick at the moment.. The tank was looking great and everything was looking healthy and nice until last week. My Hystrix stripped and died, the sand started to turn brown my hammer started to bail and yesterday my lovely torch has decided to bail as well.

    I've done 3 x 10% water changed in the last week I run rowphos in a reactor and I have filter floss in the sump.

    The light is an ATI sunpower 8x24w with 2 month old bulbs, 2 power heads tunze 6095 and 6045... I am at a total loss.. any ideas please?

    Temperature - 25.7
    PH - 8.3
    Amonia - 0
    Nitrite - 0.01
    Nitrate - 2.5
    Salinity 37
    Phos - <0.03
    Mag - 1230
    Alk - 7.2
    Calcium - 420

    cheers
    Mark









     

  2.  
    #2
    Join Date
    Jun 2009
    Location
    Preston
    Posts
    473
    How long has your tank been running? The brown stuff looks like diatoms.
     

  3.  
    #3
    Join Date
    Sep 2009
    Location
    Middlesbrough
    Posts
    1,063
    been running over 2 years now
     

  4.  
    #4
    Join Date
    Jul 2009
    Location
    London, NW3
    Posts
    7,282
    +1 diatoms or possibly cyano. Do you have a separate PO4 kit you can retest on because if you ARE <0.03 then that diagnosis may not be quite right. Equally, the diatoms / cyano have now bound up your PO4 so the test kit gives a "false" read. Either way, try changing the Rowaphos or run more of it.
    My tank thread: http://www.ultimatereef.net/forums/s...d.php?t=530211

    New to the site, new to reefkeeping or have a problem you can't get an answer to? Any Member can use the services of the Help Team you don't have to be new. The Help Team is a hand selected group of experienced volunteers all ready and willing to help out with all problems, be that reef or site related. No question goes unanswered, welcome to UltimateReef. Introduce yourself HERE, a warm welcome awaits. Ask for help and advice HERE.Want to read some great beginners articles? try HERE. To make use of our free private mentoring service, Help Team Confidential just post HERE.


     

  5.  
    #5
    Join Date
    Nov 2010
    Location
    Southend-on-Sea, Essex
    Posts
    419
    To get rid of diatoms, you need to get rid of the silicates in your water. Since diatoms are consuming the silicates, you can simply remove the diatoms from the water and the problem should eventually go away.

    It's all about time.

    The diatoms are suffocating your corals.

    HTH
    "How ever much you think your tank setup will cost.... triple it..... twice"

    THE Tank Build - My Rena 450 Marine Conversion


     

  6.  
    #6
    Join Date
    Sep 2009
    Location
    Middlesbrough
    Posts
    1,063
    thanks guys, so try changing the rowaphos? has been in for about 3 weeks. I don't have another test kit, so guess I should buy one.
     

  7.  
    #7
    Join Date
    Jan 2005
    Location
    Gillingham, Kent, UK
    Posts
    3,388
    Whats the TDS of your RO water??
     

  8.  
    #8
    Join Date
    Sep 2009
    Location
    Middlesbrough
    Posts
    1,063
    TDS is zero.. checked with 2 TDS meters.. just ordered some new filters for the RO unit just in case.
     

  9.  
    #9
    Join Date
    Mar 2010
    Location
    Walney Island
    Posts
    697
    I'm guna ask. Do you think it might your tubes? I changed my about 5 weeks ago to go more blue but since I've changed them my gravel has gone borwner and browner, I even treated last week with that cyano stuff (cant remember the name off hand, blue something I think) but it hasent touched it.
    My lights were 2x 50:50 4x 14k now they are 4x 50:50 and 2 blue plus.
    But I have to say apart from a bunch of my zoa closing over the last 3 days everything is looking very good invert and live rock wise.

    So my question is how old were the tubes you took out before you changed them 2 months ago and did you change the color of them at the same time?
    Last edited by jcmental; 13-04-12 at 13:46. Reason: spelling
     

  10.  
    #10
    Join Date
    Sep 2009
    Location
    Middlesbrough
    Posts
    1,063
    tubes were changed like for like.. so no difference there.. and it has only happened in the last 2-3 weeks. softies, frogsawn and duncan are fine
     

Page 1 of 3 123 LastLast

Similar Threads

  1. Tough ID - Sand Tunnels over rocks, dead corals
    By RobGoldsmith in forum Identification
    Replies: 10
    Last Post: 13-07-14, 11:22
  2. Sand always going brown
    By Sadgit1971 in forum Help and Advice
    Replies: 10
    Last Post: 22-10-11, 19:14
  3. Live Dead Rock brown algae - Killed with Kalkwasser
    By jwmachon in forum Help and Advice
    Replies: 3
    Last Post: 24-11-09, 21:02
  4. Dark brown sand over parts of sand bed ??
    By danny121uk in forum Help and Advice
    Replies: 21
    Last Post: 08-04-09, 09:48
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •