UltimateReef.com

Go Back   UltimateReef.com > Main Discussion Forums > Systems: > Filtration

Filtration Skimmers, Live rock, DSB, etc

Reply
 
Thread Tools Display Modes
  #1  
Old 22-04-10, 13:49
Spaniard's Avatar
Spaniard Spaniard is offline
Cleaner Shrimp
 
Join Date: Mar 2010
Location: Madrid
Posts: 23
Angry Very noisy TMC V2 500 Compact skimmer

Hello all,
I have installed today a new TMC V2 500 Compact skimmer, they said in the shop that was brand new and very good... but it's REALLY noisy!!
Does anyone else has this skimmer? any problem with the noise?? any solution???

Thanks a lot in advance!!
David
Reply With Quote
  #2  
Old 23-04-10, 11:01
matt02 matt02 is offline
Angelfish
 
Join Date: Apr 2010
Location: Leamington Spa, Warwickshire
Posts: 918
Is it the skimmer or the pump?

Not sure on the V2 500, but I have a V2 400 and the Rio pump that comes with it gives of a LOT of noise, after trying serveral methods to reduce the noise, I ended just replacing the pump.
Reply With Quote
  #3  
Old 23-04-10, 11:44
FFalas FFalas is offline
Angelfish
 
Join Date: Feb 2010
Location: East London
Posts: 944
I have the 300 compact and I have to say its relatively quiet and does its job fairly ok.. sort of a low hum you can get used to quite easily - tank's in the bedroom and hear the mp10's much more than the skimmer. Is it just a noisy pump on yours? I was thinking i might need a larger skimmer and was thinking the 500 or a tunze.. if you say its so noisy might want to stay away though
Reply With Quote
  #4  
Old 23-04-10, 14:09
Spaniard's Avatar
Spaniard Spaniard is offline
Cleaner Shrimp
 
Join Date: Mar 2010
Location: Madrid
Posts: 23
I think it's not the pump, it's related to the return to the tank, Im trying to set it up for the first time, so maybe the water level is not correct, of the air bubbles flow... not sure, but I'd say is not the pump itself. It introduces a lot of micro-bubbles into the tank as well, which affects the water transparency...
Reply With Quote
  #5  
Old 23-04-10, 15:25
vrajah vrajah is offline
Angelfish
 
Join Date: May 2009
Location: SW London
Posts: 546
my 2p worth ;o)...

does it sound like its sucking in air ? does it have a tap to control the air intake ?
Also bare in mind that these skimmers take a few days to bed in properly.
My v2 600 is the same replace the body yesterday and it does sound a bit loud.

if you getting loads of microbubbles, i'd put a thin sponge just under the outlet untill it has settled in ( acts like a bubble stop)
Reply With Quote
  #6  
Old 23-04-10, 16:01
FFalas FFalas is offline
Angelfish
 
Join Date: Feb 2010
Location: East London
Posts: 944
agree with vrajah..was scary the amt of bubbles at first, now it has settled in and only very few bubbles now. For the noise try checking if it may be a vibration issue from how you've hung it to the tank.. mine has the main body sitting inside water so that maybe dampens noise a bit I guess
Reply With Quote
  #7  
Old 23-04-10, 18:06
modgod69 modgod69 is offline
Moray Eel
 
Join Date: Apr 2010
Posts: 2,017
Quote:
Originally Posted by Spaniard View Post
I think it's not the pump, it's related to the return to the tank, Im trying to set it up for the first time, so maybe the water level is not correct, of the air bubbles flow... not sure, but I'd say is not the pump itself. It introduces a lot of micro-bubbles into the tank as well, which affects the water transparency...

i have the 300 compact and at first it was noisey and put a lot of micro bubbles in the tank, it stressed me out for about a month and was considering selling it , but now its been running a while its got almost silent and it is working great, not a single buble goes back in the tank, my advise is stick it out for a month or so and then see where you are

Reply With Quote
  #8  
Old 26-04-10, 09:52
Spaniard's Avatar
Spaniard Spaniard is offline
Cleaner Shrimp
 
Join Date: Mar 2010
Location: Madrid
Posts: 23
Thanks a lot for your advices... I think I'll do that, wait for a month or so and see if it's beds in properly...
I'll post my experiences after that
Reply With Quote
  #9  
Old 27-04-10, 12:15
shaunandsam shaunandsam is offline
Cleaner Shrimp
 
Join Date: Mar 2010
Location: hyde manchester
Posts: 17
i have the 300 compact and it puts a lot of micro bubbles in the tank i have rang tmc they said this is normal and it will take about 10 days to bed in
Reply With Quote
  #10  
Old 27-04-10, 12:39
Manwitash's Avatar
Manwitash Manwitash is offline
Clownfish
 
Join Date: Nov 2009
Location: Selby
Posts: 115
Glad i'm not alone with the noisy bubble factory now hanging off my tank
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 23:50.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

UltimateReef.com - the UK's premier online reef keeping community. Bulletin Board & Forum.

Copyright 2001-2011 UltimateReef.com